RSS

Ubuntu 9.04 no Itautec W7635

14 maio

Como vocês todos devem saber, no último dia 23 foi lançado o Ubuntu 9.04. E quem me conhece sabe que eu sou um (in)feliz proprietário de um notebook Itautec Infoway Note W7635.

Quando eu instalei nele o Ubuntu 8.04, pensei em não tirá-lo tão cedo. Um motivo é por ele ser LTS e o outro é que já passei da fase de estar instalando todas as versões, principalmente o Ubuntu que tem uma a cada seis meses.

Não vi motivo para migrar para o Ubuntu 8.10, mas com o 9.04 foi diferente. Se falou tanto coisa boa dele, incluindo a ótima notícia de compatibilidade nativa com a placa de vídeo VIA Chrome, o que pude comprovar durante o Flisol em Natal rodando um live-cd, mas não cheguei a fazer a instalação. E hoje chegou o grande dia.

Ubuntu 9.04 no Itautec W7635

Ubuntu 9.04 no Itautec W7635

Sem fazer configuração alguma após a instalação, a compatibilidade foi a seguinte:

  • Video – OK
  • Saída para datashow – não testado
  • Som – sai nas caixas e no fone de ouvido. Mas quando está com fone de ouvido continua saindo nas caixas. Porém o som está ruim. Depois vejo o que pode ser feito.
  • Microfone – não testado
  • Tecla Fn – OK (com exceção do controle de brilho)
  • Touchpad – OK
  • USBs – OK
  • Placa de rede – OK
  • Rede sem fio – OK
  • Modem – nem enxerga o modem
  • Hibernar – OK

Ao longo dos dias vou relatando outras coisas boas e ruins que encontrar por aqui.

 
15 Comentários

Publicado por em 14/05/2009 em Geral

 

15 Respostas para “Ubuntu 9.04 no Itautec W7635

  1. Normando

    13/06/2009 at 02:29

    Adorilson,

    Também tenho um W7635 com o som ruim no Jaunty… Você conseguiu corrigir o problema? Se sim, o que fez???
    Tenho o Vista Starter em dual boot (pra minha filha) e nele o som é bom…
    Valeu…

     
  2. Adorilson

    20/06/2009 at 15:48

    Olá Normando,

    infelizmente não.
    Eu ainda tentei substituindo o pulseaudio pelo esound não continuou na mesmo. Caso vocês descubra como resolver, não deixe de me avisar.😉

    Outro problema que tenho enfrentado é constante, e imprevistos, travamentos. É trava geral mesmo. Só resetando. Pensei até que fosse o pulseaudio também, mas mesmo com o esound continua esse problema. Com vocês isso nao tem ocorrido?

     
  3. ignitz

    27/06/2009 at 04:32

    Meu pai possui também um W7635
    Com sempre o BIOS BUG que nem vou arriscar perder 40,00 em atualizá-lo.

    Histórico:
    Kurumin 7 = Funciona completamente, mas touchpad sem função.

    Kurumin NG 8.06 = Problema no video que mostra 1/4 do vídeo.

    Mandriva 2008 = Instalação via gambiarra através de um monitor externo plugado, tudo funciona completamente.

    Ubuntu 7.04 = Mesmo modo do Mandriva 2008 para instalação (-Som não funciona)

    Ubuntu 8.10 = Nem fu5$#$#$@#$ instala. Perdi 2 semanas de tentativas de instalação.

    Ubuntu 9.04 = Pra minha surpresa quando fui colocar o disco a três dias atrás sem esperança e não é que funcionou? Tudo correto, mas sem compiz fusion, claro. O Som funciona mas com qualidade ruim.

    O jeito é ficar ainda dependente do XP em certos aspectos como o som por exemplo, Não testei Modem porque nunca usei aqui em casa.
    As únicas vantagens desse modelo é a tela LCD que é muito boa e o teclado que é ótimo ao meu ver.

    Ponto principal negativo no modelo
    — Placa de video (Com suporte total apenas no XP, mesmo sendo ruim) Bugs no Vista em caso de usar software renderizando 3D (iTunes, jogos)

     
  4. Yuri Niitsuma

    06/07/2009 at 17:54

    Uma forma de burlar o som ruim é deixar o volume do player em 10% e controlar pelo gerenciador geral do Ubuntu

     
  5. adorilson

    11/07/2009 at 22:29

    Yuri,

    mas isso é apenas ouvir baixo, não?
    Eu quero ouvir com tudo no 100%.:-/

     
  6. Yuri Niitsuma

    03/08/2009 at 08:23

    Não fica tão baixo, fica com 50% do volume máximo no XP, em todo PC fica deste jeito, o jeito é tentar usar outro gerenciador de som porque não tem explicação o porque antes funcionava perfeitamente e agora contém este problema, se o problema for o kernel espero consertos pra ele futuramente…
    Finalmente consegui instalar o MAC OS X (iDeneb 1.3) nele, funciona só faltando o touchpad (usando um mouse usb é melhor) e a placa wireless

     
  7. Yuri Niitsuma

    09/08/2009 at 02:04

    Pelo que vi não achou o controle de brilho, mas tem um mini aplicativo applet que pode ser adicionado na barra de tarefas que controla o brilho perfeitamente. Agora atribuir o Fn aí não sou um expert para atribuir nos scripts. Mas é reclamar D+ desse notebook que dar dor de cabeça.

     
  8. Yuri Niitsuma

    28/08/2009 at 08:05

    O MAC OS X 10.5.5 (iPC) rodou muito bem e até melhor desempenho em um windows XP. O único contra é o wireless, mas prefiro comprar um adaptador usb wireless que é barato do que voltar a usar o windows e ter dor de cabeça novamente

     
  9. gabriel

    05/09/2009 at 19:07

    o de voces trava aleatoriamente?

     
  10. Adorilson

    05/09/2009 at 21:06

    Opa Gabriel,

    pois é. Tem alguma coisa nessa versão 9.04 que causa esses travamentos, e eu não faço a menor ideia do que seja.

     
  11. Jonathan

    06/10/2009 at 04:31

    Então pessoal, eu achei a solução para o problema HORRIVEL do som no nosso itautecZINHO…

    é só clicar com o botão direito no auto-falante ao lado da data, ir em Abrir controle de Volume e colocar o volume do PCM no meio como no master…

    Pronto… o som já está legal….

    So ainda me bato em ativar o controle 3D da placa de video…

    o resto ta tudo na maximo….. e sem travamentos…

    [spoiler] Ainda não consegui instalar o OPERA nesse 9.04…. [/spoiler]

     
  12. Alberto

    07/10/2009 at 14:13

    Pessoal para a melhora na qualidade do som abra o terminal e digite “alsamixer”. Para ajustar o som coloque o MASTER (equivale ao controle de volume do painel) no máximo e ajuste PCM de uma forma que os auto-falantes da sua máquina não fiquem trelando. Desta forma você ajusta o volume máximo com qualidade. Depois use o Controle de Volume para deixar no volume mais adequado. [alberto@amplanet.com.br Teresina-PI]

     
  13. Vinicius

    14/10/2009 at 23:54

    Aldorilson, tenho o mesmo notebook que você, e a solução que o Alberto disse acima funcionou🙂

     
  14. Yuri Niitsuma

    17/10/2009 at 05:39

    valeu pela dica Alberto

     
  15. Anderson Silva

    22/10/2009 at 10:33

    O meu trava aleatoreamente… nao sei o que é… acontecia inclusive com o Mandriva (versoes 2009.0 e 2009.1) Achei que era do KDE ou algo assim, e troquei pro Ubuntu 9.04. Mas continua a mesma…

     

Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

 
%d blogueiros gostam disto: